@exortek/jwk
MITJSON Web Key (JWK) — RFC 7517 / RFC 7638 / RFC 8037 for Node.js. Generate, import, export, thumbprint EC / RSA / OKP / oct keys. Zero-dependency, built on node:crypto.
100
Security score
0 known advisories in v1.0.4
Weekly downloads
67
Unpacked size
325.3 kB
Dependencies
0
Last publish
1 month ago
Security advisories
No known vulnerabilities affect v1.0.4.
Downloads — last 30 days
293 total▼ 11.8% vs prior week
Sep 2Oct 1