183,568 packages matching “token parsing”
@teacss/core
v0.6.2 · 3 days ago
TeaCSS engine core — token parsing, condition resolution, rule matching, and CSS generation.
No known vulnerabilities
@pagopa/io-wallet-oid4vp
v1.5.8 · 6 days ago
OpenID4VP helpers for IT-Wallet relying parties and wallets, including authorization request retrieval/parsing, authorization response creation, JARM parsing/verification, and VP token parsing.
No known vulnerabilities
@fluixi/auth
v1.0.0-alpha.92 · 3 days ago
Server-first auth for Fluixi — native bindings over Better Auth: authMiddleware, requireUser/Role/Permission (request-context, no token parsing), SSR-seeded useUser/useSession hooks, and protectedRoute.
No known vulnerabilities
@axaraaudit/core
v0.6.0 · 2 months ago
Core logic: DTCG token parsing, static AST analysis & design-drift detection
No known vulnerabilities
@tecsafe/jwt-sdk
v0.6.4 · 1 year ago
The SDK for token parsing and validation against the JWKS. Also contains the types of token bodies.
No known vulnerabilities
@tokiforge/core
v2.4.0 · 4 days ago
Core design token and theming engine for TokiForge. Framework-agnostic runtime theme switching, CSS variables, token parsing, validation, and export. Supports React, Vue, Angular, Svelte, and more.
No known vulnerabilities
tldts
v7.4.16 · 4 days ago
Library to work against complex domain names, subdomains and URIs.
No known vulnerabilities
lop
v0.4.2 · 2 years ago
Create parsers using parser combinators with helpful error messages
No known vulnerabilities
@lucid-softworks/http-auth-bearer
v0.1.0 · 2 months ago
HTTP Bearer token parsing and authentication challenges.
No known vulnerabilities
@aws-sdk/token-providers
v3.1144.0 · 21 hours ago
A collection of token providers
No known vulnerabilities
partial-json
v0.1.7 · 2 years ago
Parse partial JSON generated by LLM
No known vulnerabilities
@ketari/parse-tokens
v1.0.0 · 4 years ago
Unsupervised token parsing for NLP tasks
No known vulnerabilities
tldts-icann
v7.4.16 · 4 days ago
Library to work against complex domain names, subdomains and URIs. Only contains ICANN section.
No known vulnerabilities
@c1m-public/realtime
v0.1.1 · 14 days ago
Realtime client and notification-inbox core for C1M surfaces. The root is framework-neutral (typed Ably client, token parsing, per-tab origin); ./react adds the status hook, provider factory and status dot; ./inbox adds the TanStack Query cache patches, t
No known vulnerabilities
token-types
v6.1.2 · 9 months ago
Common token types for decoding and encoding numeric and string values
No known vulnerabilities
structured-headers
v2.1.0 · 20 days ago
Implementation of Structured Field Values for HTTP (RFC9651, RFC8941)
No known vulnerabilities
tree-sitter
v0.25.1 · 2 months ago
Node.js bindings to the Tree-sitter parsing library
No known vulnerabilities
sdp
v3.2.2 · 5 months ago
SDP parsing and serialization utilities
No known vulnerabilities
uri-js
v4.4.1 · 5 years ago
An RFC 3986/3987 compliant, scheme extendable URI/IRI parsing/validating/resolving library for JavaScript.
No known vulnerabilities
registry-auth-token
v5.1.1 · 8 months ago
Get the auth token set for an npm registry (if any)
No known vulnerabilities