74,594 packages matching “smart-doc”
@yangxiaolang/smart-doc-sse-parser
v0.5.2 · 5 months ago
TypeScript SDK for parsing the Smart Doc SSE response format.
No known vulnerabilities
smart-buffer
v4.2.0 · 5 years ago
smart-buffer is a Buffer wrapper that adds automatic read & write offset tracking, string operations, data insertions, and more.
No known vulnerabilities
node-addon-api
v8.9.2 · 1 month ago
Node.js API (Node-API)
No known vulnerabilities
@flmngr/flmngr-react
v2.0.13 · 1 year ago
Flmngr file manager UI component for React
No known vulnerabilities
natural-compare-lite
v1.4.1 · 1 month ago
Compare strings in the way a human would in sort
No known vulnerabilities
@storybook/blocks
v8.6.14 · 1 year ago
Storybook Doc Blocks
No known vulnerabilities
@exodus/schemasafe
v1.3.0 · 3 years ago
JSON Safe Parser & Schema Validator
No known vulnerabilities
@flmngr/flmngr-server-node-express
v1.5.3 · 3 years ago
Include Flmngr file manager server-side into your Express app or website
No known vulnerabilities
doc-path
v4.1.4 · 4 months ago
A document path library for Node
No known vulnerabilities
nx
v23.2.1 · 25 days ago
The core Nx plugin contains the core functionality of Nx like the project graph, nx commands and task orchestration.
No known vulnerabilities
@api-platform/api-doc-parser
v0.16.12 · 6 days ago
Transform an API documentation (Hydra, OpenAPI, GraphQL) in an intermediate representation that can be used for various tasks such as creating smart API clients, scaffolding code or building administration interfaces.
No known vulnerabilities
@nx/devkit
v23.2.1 · 25 days ago
The Nx Devkit is used to customize Nx for different technologies and use cases. It contains many utility functions for reading and writing files, updating configuration, working with Abstract Syntax Trees(ASTs), and more. Learn more about [extending Nx by
No known vulnerabilities
flexsearch
v0.8.212 · 1 year ago
Next-Generation full-text search library for Browser and Node.js
No known vulnerabilities
@peculiar/asn1-ecc
v2.10.0 · 7 days ago
ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.
No known vulnerabilities
@nrwl/devkit
v19.8.4 · 2 years ago
The Nx Devkit is used to customize Nx for different technologies and use cases. It contains many utility functions for reading and writing files, updating configuration, working with Abstract Syntax Trees(ASTs), and more. Learn more about [extending Nx by
No known vulnerabilities
@graphiql/plugin-doc-explorer
v0.4.4 · 1 month ago
- `useDocExplorer`: Handles the state for the doc explorer - `useDocExplorerActions`: Actions related to the doc explorer
No known vulnerabilities
jsondiffpatch
v0.7.6 · 4 months ago
JSON diff & patch (object and array diff, text diff, multiple output formats)
No known vulnerabilities
tough-cookie
v6.0.2 · 2 months ago
RFC6265 Cookies and Cookie Jar for node.js
No known vulnerabilities
@nrwl/tao
v19.8.4 · 2 years ago
CLI for generating code and running commands
No known vulnerabilities
@algolia/autocomplete-core
v1.19.12 · 7 days ago
Core primitives for building autocomplete experiences.
No known vulnerabilities