8 packages matching “rfc6532”

email-addresses

v5.0.0 · 5 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

An email address parser based on rfc5322

2.1MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v5.0.0 (the latest release), from the OSV.dev database.

letterparser

v0.1.8 · 2 years ago

90
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Raw e-mail parsing with MIME and plaintext support (isomorphic)

54.0KDownloads across all versions in the last 7 days, from the official npm downloads API.BSD-3-Clause-ClearLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.1.8 (the latest release), from the OSV.dev database.

idn-email

v17.0.4 · 13 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

An RFC 5321 and RFC 6531 internationalized SMTP mailbox address validator

547Downloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v17.0.4 (the latest release), from the OSV.dev database.

@sparser/email-address-parser

v3.0.0-rc.5 · 7 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

An RFC 5322, and RFC 6532 compliant email address parser.

132Downloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.0.0-rc.5 (the latest release), from the OSV.dev database.

@leolabs/email-addresses

v3.2.2 · 6 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

An email address parser based on rfc5322

14Downloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.2.2 (the latest release), from the OSV.dev database.

@savearray2/forte

v0.1.1 · 5 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Email Address validation library, based on rfc 2822 and rfc 6532.

47Downloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.1.1 (the latest release), from the OSV.dev database.

salesforce-email

v1.1.1 · 7 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Check that the email is compatible with Salesforce

5Downloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.1.1 (the latest release), from the OSV.dev database.

@deno-conversions/letterparser

v0.1.2 · 2 years ago

90
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Raw e-mail parsing with MIME and plaintext support (isomorphic)

3Downloads across all versions in the last 7 days, from the official npm downloads API.BSD-3-Clause-ClearLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.1.2 (the latest release), from the OSV.dev database.