36,751 packages matching “referenced documents”
mongoose-autorefs
v1.0.5 · 11 years ago
Mongoose plugin for automatic updating of referenced documents
No known vulnerabilities
mongoose-find-within-ref
v3.0.0 · 2 years ago
Mongoose plugin that enables nested queries within referenced documents in MongoDB. It's particularly useful for finding documents based on the properties of their referenced documents
No known vulnerabilities
typedoc-plugin-missing-exports
v4.1.4 · 3 months ago
Include non-exported types in TypeDoc documentation
No known vulnerabilities
@antora/site-mapper
v3.2.1 · 3 days ago
Generates sitemap files that list all publishable pages in an Antora documentation pipeline.
No known vulnerabilities
yaml
v2.9.1 · 23 days ago
JavaScript parser and stringifier for YAML
No known vulnerabilities
d3
v7.9.0 · 2 years ago
Data-Driven Documents
No known vulnerabilities
@graphql-tools/load
v8.1.19 · 4 days ago
A set of utils for faster development of GraphQL tools
No known vulnerabilities
vega-expression
v6.2.2 · 1 month ago
Vega expression parser and code generator.
No known vulnerabilities
@graphql-tools/documents
v1.0.2 · 27 days ago
Utilities for GraphQL documents.
No known vulnerabilities
weak-lru-cache
v1.2.2 · 4 years ago
An LRU cache of weak references
No known vulnerabilities
@redis/json
v6.3.0 · 5 days ago
This package provides support for the [RedisJSON](https://redis.io/docs/latest/develop/data-types/json/) module, which adds JSON as a native data type to Redis.
No known vulnerabilities
regex-recursion
v6.0.2 · 1 year ago
Recursive matching plugin for Regex+
No known vulnerabilities
react-clone-referenced-element
v1.1.1 · 5 years ago
Clones a React element while preserving its original ref
No known vulnerabilities
@azure/search-documents
v13.0.0 · 5 months ago
Azure client library to use AI Search for node.js and browser.
No known vulnerabilities
@peculiar/asn1-rsa
v2.10.0 · 7 days ago
ASN.1 schema for RSA keys and algorithms defined in RFC 8017.
No known vulnerabilities
@peculiar/asn1-pfx
v2.10.0 · 7 days ago
ASN.1 schema for PKCS #12 personal information exchange structures defined in RFC 7292.
No known vulnerabilities
@peculiar/asn1-cms
v2.10.0 · 7 days ago
ASN.1 schema for Cryptographic Message Syntax (CMS) defined in RFC 5652.
No known vulnerabilities
@peculiar/asn1-pkcs8
v2.10.0 · 7 days ago
ASN.1 schema for PKCS #8 private key information structures defined in RFC 5208.
No known vulnerabilities
@plotly/d3
v3.8.2 · 2 years ago
A JavaScript visualization library for HTML and SVG.
No known vulnerabilities
@peculiar/asn1-csr
v2.10.0 · 7 days ago
ASN.1 schema for PKCS #10 certificate signing requests defined in RFC 2986.
No known vulnerabilities