1,861,047 packages matching “public to private”
@babel/helper-create-class-features-plugin
v8.0.6 · 13 days ago
Compile class public and private fields, private methods and decorators to ES6
No known vulnerabilities
@peculiar/asn1-ecc
v2.10.0 · 4 days ago
ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.
No known vulnerabilities
secp256k1
v5.0.2 · 1 month ago
This module provides native bindings to ecdsa secp256k1 functions
No known vulnerabilities
@shopify/storefront-api-client
v2.0.0 · 1 month ago
Shopify Storefront API Client - A lightweight JS client to interact with Shopify's Storefront API
No known vulnerabilities
nostr-tools
v2.25.2 · 27 days ago
Tools for making a Nostr client.
No known vulnerabilities
jwk-to-pem
v2.0.7 · 1 year ago
Convert a JSON Web Key to a PEM
No known vulnerabilities
keypair
v1.0.4 · 4 years ago
Generate a RSA PEM key pair from pure JS
No known vulnerabilities
ripple-keypairs
v3.1.0 · 20 days ago
Cryptographic key pairs for the XRP Ledger
No known vulnerabilities
ethereum-private-key-to-public-key
v0.0.5 · 5 years ago
Convert an Ethereum private key to a public key
No known vulnerabilities
@deepseek-ai/dsh-agent-loop
v0.1.0-rc.6 · 1 month ago
The concrete agent loop plugin for the DeepSeek Harness
No known vulnerabilities
saxes
v6.0.0 · 4 years ago
An evented streaming XML parser in JavaScript
No known vulnerabilities
@peculiar/asn1-x509-post-quantum
v2.10.0 · 4 days ago
ASN.1 schema for composite public keys, private keys, and signatures for post-quantum Internet PKI drafts.
No known vulnerabilities
oci-marketplaceprivateoffer
v2.142.1 · 2 days ago
OCI NodeJS client for Marketplace Private Offer Service
No known vulnerabilities
selfsigned
v5.5.0 · 8 months ago
Generate self signed certificates private and public keys
No known vulnerabilities
@babel/plugin-transform-private-methods
v8.0.1 · 3 months ago
This plugin transforms private class methods
No known vulnerabilities
@babel/plugin-transform-private-property-in-object
v8.0.5 · 21 days ago
This plugin transforms checks for a private property in an object
No known vulnerabilities
@babel/plugin-syntax-private-property-in-object
v7.14.5 · 5 years ago
Allow parsing of '#foo in obj' brand checks
No known vulnerabilities
private
v0.1.8 · 8 years ago
Utility for associating truly private state with any JavaScript object
No known vulnerabilities
rsa-pem-to-jwk
v1.1.3 · 11 years ago
Converts PEM encoded RSA public and private keys to the JWK (JSON Web Key) format.
No known vulnerabilities
@aztec/simulator
v5.2.0 · 1 month ago
This library package is responsible for simulating function circuits compiled to ACIR / AVM.
No known vulnerabilities