1,258,253 packages matching “domain-name-api”
email-addresses
v5.0.0 · 5 years ago
An email address parser based on rfc5322
No known vulnerabilities
vega-scale
v8.1.3 · 1 month ago
Scales and color schemes for visual encoding.
No known vulnerabilities
set-cookie-parser
v3.1.2 · 2 months ago
Parses set-cookie headers into objects
No known vulnerabilities
cookiejar
v2.1.4 · 3 years ago
simple persistent cookiejar system
No known vulnerabilities
vega-statistics
v2.0.0 · 1 year ago
Statistical routines and probability distributions.
No known vulnerabilities
@sideway/address
v5.0.0 · 4 years ago
Email address and domain validation
No known vulnerabilities
@hapi/address
v5.1.1 · 3 years ago
Email address and domain validation
No known vulnerabilities
@hapi/tlds
v2.0.1 · 11 days ago
TLDS list for domain validation
No known vulnerabilities
extract-domain
v5.0.2 · 2 years ago
Extract domain name from URL
No known vulnerabilities
universal-cookie
v8.1.2 · 5 months ago
Universal cookies for JavaScript
No known vulnerabilities
vue-cookies
v1.8.6 · 1 year ago
A simple Vue.js plugin for handling browser cookies
No known vulnerabilities
@deepseek-ai/dsh-storage-domain
v0.0.1-rc.1 · 1 month ago
Domain data form (ctx.storage.domain): schema-validated, event-emitting KV domains over storage backends for the DeepSeek Harness
No known vulnerabilities
@hutson/parse-repository-url
v5.0.0 · 6 years ago
Parse repository URLs to extract, SCM platform, domain, user, and project information.
No known vulnerabilities
get-pkg-repo
v5.0.0 · 5 years ago
Get repository user and project information from package.json file contents.
No known vulnerabilities
tld-extract
v2.1.0 · 3 years ago
Extract the TLD/domain/subdomain parts of an URL/hostname against mozilla TLDs 'official' listing .
No known vulnerabilities
@azure/eventgrid
v5.12.0 · 1 year ago
An isomorphic client library for the Azure Event Grid service.
No known vulnerabilities
punycode
v2.3.1 · 2 years ago
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891, and works on nearly all JavaScript platforms.
No known vulnerabilities
parse-domain
v8.4.0 · 1 month ago
Splits a hostname into subdomains, domain and (effective) top-level domains
No known vulnerabilities
domain-browser
v5.7.0 · 2 years ago
Node's domain module for the web browser. This is merely an evented try...catch with the same API as node, nothing more.
No known vulnerabilities
smtp-address-parser
v1.1.0 · 2 years ago
Parse an SMTP (RFC-5321) address
No known vulnerabilities