272,216 packages matching “browser-preprocessing”
@graphql-tools/webpack-loader
v7.0.1 · 27 days ago
A set of utils for faster development of GraphQL tools
No known vulnerabilities
@shaderfrog/glsl-parser
v7.0.1 · 7 months ago
A GLSL ES 1.0 and 3.0 parser and preprocessor that can preserve whitespace and comments
No known vulnerabilities
styled-jsx
v5.1.7 · 1 year ago
Full CSS support for JSX without compromises
No known vulnerabilities
idn-hostname
v17.0.4 · 20 days ago
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
No known vulnerabilities
@geomatico/maplibre-cog-protocol
v0.10.0 · 16 days ago
Custom protocol to load Cloud Optimized GeoTIFFs (COG) in Maplibre GL JS
No known vulnerabilities
fixy
v2.0.0 · 1 year ago
A Fixed Width Input Parser
No known vulnerabilities
voc
v1.2.0 · 6 years ago
Generalized Literate Programming Framework
No known vulnerabilities
data-preprocessing
v1.1.0 · 1 year ago
A lightweight data preprocessing library for cleaning datasets—handles missing values, duplicates, and feature correlations with ease.
No known vulnerabilities
@riducms/build
v0.14.0 · 21 hours ago
Build-time Vite and UnoCSS integration for a generated Ridu admin.
No known vulnerabilities
@tscircuit/matchpack
v0.0.99 · 4 days ago
The goal of this module is to find the best schematic layout for a set of `SchematicChip`s and `SchematicGroups` containing `SchematicPins` connected to each other with `SchematicTraces`
No known vulnerabilities
@emotion/cache
v11.14.0 · 1 year ago
emotion's cache
No known vulnerabilities
baseline-browser-mapping
v2.11.27 · 3 days ago
A library for obtaining browser versions with their maximum supported Baseline feature set and Widely Available status.
No known vulnerabilities
garu-ko
v0.9.18 · 14 days ago
Ultra-lightweight Korean morphological analyzer for the web (1.2MB model, WASM, F1 96.0% gold testset)
No known vulnerabilities
squoosh-next
v0.1.3 · 1 year ago
A Node library for Squoosh support any node version squoosh
No known vulnerabilities
@image-tracer-ts/core
v1.0.2 · 3 years ago
Convert image bitmaps into SVG by tracing outlines. Typescript version of imagetracerjs. Use imagetracerts-nodejs or imagetracerts-browser for platform-specific file input and output.
No known vulnerabilities
express-http-proxy
v2.1.2 · 1 year ago
http proxy middleware for express
No known vulnerabilities
default-browser
v5.5.1 · 1 month ago
Get the default browser
No known vulnerabilities
deep-profanity-filter
v2.7.0 · 1 year ago
A thorough profanity filter that considers most common circumventions. Works with your custom list of blocked and whitelisted words and phrases. Identifies and/or replaces bad words. Works with *wildcards* at *start and/or end* of words.
No known vulnerabilities
default-browser-id
v5.0.1 · 10 months ago
Get the bundle identifier of the default browser (macOS). Example: com.apple.Safari
No known vulnerabilities
@aws-crypto/sha256-browser
v5.2.0 · 2 years ago
SHA256 wrapper for browsers that prefers `window.crypto.subtle` but will fall back to a pure JS implementation in @aws-crypto/sha256-js to provide a consistent interface for SHA256.
No known vulnerabilities