142,840 packages matching “boolean-field”
@primecms/field-boolean
v0.3.4-beta.3 · 6 years ago
Boolean Field for Prime CMS
No known vulnerabilities
datocms-plugin-conditional-fields
v0.1.15 · 4 months ago
Show/hide fields when you toggle a checkbox boolean field
No known vulnerabilities
bools
v0.9.1 · 5 years ago
Convert a group of boolean field values to a number.
No known vulnerabilities
fast-uri
v4.2.1 · 15 days ago
Dependency-free RFC 3986 URI toolbox
No known vulnerabilities
@apollo/utils.usagereporting
v2.1.0 · 3 years ago
Generate a signature for Apollo usage reporting
No known vulnerabilities
own-or-env
v1.0.2 · 5 years ago
Use an objects own property, or an environment variable. Optionally treat as a boolean if the env should be set to 1 or 0.
No known vulnerabilities
schema-typed
v2.4.2 · 1 year ago
Schema for data modeling & validation
No known vulnerabilities
@contentful/field-editor-boolean
v2.3.0 · 2 days ago
```bash npm install @contentful/field-editor-boolean ```
No known vulnerabilities
is-boolean-object
v1.2.2 · 1 year ago
Is this value a JS Boolean? This module works cross-realm/iframe, and despite ES6 @@toStringTag.
No known vulnerabilities
@videojs/xhr
v2.7.0 · 2 years ago
small xhr abstraction
No known vulnerabilities
@babel/plugin-bugfix-safari-class-field-initializer-scope
v8.0.1 · 3 months ago
Wrap class field initializers with IIFE to workaround https://webkit.org/b/236843
No known vulnerabilities
graphql-anywhere
v4.2.8 · 3 years ago
Run GraphQL queries with no schema and just one resolver
No known vulnerabilities
@payloadcms/plugin-multi-tenant
v3.90.2 · 10 days ago
Multi Tenant plugin for Payload
No known vulnerabilities
@ucast/core
v2.0.0 · 5 months ago
[email protected]:stalniy/ucast.git
No known vulnerabilities
typical
v7.3.0 · 1 year ago
Isomorphic, functional type-checking for Javascript
No known vulnerabilities
@contentful/field-editor-shared
v4.6.0 · 2 days ago
This package contains shared code (components, utilities, test utilities) that is used by all other field editor packages.
No known vulnerabilities
structured-headers
v2.1.0 · 22 days ago
Implementation of Structured Field Values for HTTP (RFC9651, RFC8941)
No known vulnerabilities
axobject-query
v4.1.0 · 2 years ago
Programmatic access to information about the AXObject Model
No known vulnerabilities
@radix-ui/react-one-time-password-field
v0.1.16 · 2 months ago
```sh $ yarn add radix-ui # or $ npm install radix-ui ```
No known vulnerabilities
@radix-ui/react-password-toggle-field
v0.1.11 · 2 months ago
```sh $ yarn add radix-ui # or $ npm install radix-ui ```
No known vulnerabilities