194,543 packages matching “application-identifiers”
yaktool-gs1-mcp
v0.3.0 · 26 days ago
GS1 barcode data as an MCP server: build a GS1-128 / GS1 element string from Application Identifiers with FNC1 placement handled, generate a GS1 DataMatrix (ECC200) as SVG, validate the eight GS1 identification keys beyond GTIN — SSCC, GLN, GRAI, GIAI, GS
No known vulnerabilities
@code-net/identity
v1.2.1 · 1 day ago
Lightweight UUID helpers on top of `uuid`, plus a type-safe `Uuid` value object for application identifiers.
No known vulnerabilities
reserved-identifiers
v1.2.0 · 11 months ago
Provides a list of reserved identifiers for JavaScript
No known vulnerabilities
@aws-sdk/client-verifiedpermissions
v3.1146.0 · 21 hours ago
AWS SDK for JavaScript Verifiedpermissions Client for Node.js, Browser and React Native
No known vulnerabilities
undeclared-identifiers
v1.1.3 · 7 years ago
find undeclared identifiers and property accesses in a javascript file.
No known vulnerabilities
human-id
v4.2.1 · 1 month ago
Returns from a pool of 15m human-readable IDs
No known vulnerabilities
get-assigned-identifiers
v1.2.0 · 8 years ago
get a list of identifiers that are initialised by a JavaScript AST node.
No known vulnerabilities
postcss-reduce-idents
v9.0.5 · 3 days ago
Reduce custom identifiers with PostCSS.
No known vulnerabilities
@sap/e2e-trace
v6.2.2 · 1 month ago
Provides functionalities for handling SAP Passports
No known vulnerabilities
@peculiar/asn1-ecc
v2.10.0 · 6 days ago
ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.
No known vulnerabilities
lcid
v5.1.0 · 11 days ago
Mapping between standard locale identifiers and Windows locale identifiers (LCID)
No known vulnerabilities
@pgsql/quotes
v18.2.4 · 1 month ago
PostgreSQL identifier quoting and keyword classification utilities
No known vulnerabilities
micromark-util-normalize-identifier
v2.0.1 · 1 year ago
micromark utility normalize identifiers (as found in references, definitions)
No known vulnerabilities
identifier-regex
v1.1.0 · 3 months ago
Regular expression for matching JavaScript identifiers
No known vulnerabilities
@earendil-works/chord
v1.0.1 · 4 hours ago
Application composition runtime for services, replicated state, RPC, and plugins
No known vulnerabilities
ember-compatibility-helpers
v1.2.7 · 2 years ago
Zero-cost compatibility flags and helpers for Ember.js
No known vulnerabilities
to-valid-identifier
v1.0.0 · 11 months ago
Convert a string to a valid JavaScript identifier
No known vulnerabilities
@transcend-io/cli
v13.0.5 · 3 days ago
A command line interface for programmatic operations across Transcend.
No known vulnerabilities
cssesc
v3.0.0 · 7 years ago
A JavaScript library for escaping CSS strings and identifiers while generating the shortest possible ASCII-only output.
No known vulnerabilities
is-identifier
v1.1.0 · 3 months ago
Check if a string is a valid JavaScript identifier
No known vulnerabilities