6,623 packages matching “RFC 4648”
bufferbase
v3.1.0 · 1 month ago
Buffer-to-BaseN encoding: RFC 4648 block encodings, Ascii85/Z85, and Base58-style radix conversion
No known vulnerabilities
@orkestrel/codec
v0.0.5 · 4 days ago
Spec-named byte-to-text codings and their measures as sound encode/decode/guard triples — RFC 4648 Base64, base64url, and hex, UTF-8, Latin-1, Windows-1252, and UTF-16LE — pure ES and canonical in both directions.
No known vulnerabilities
ts-bos-base64
v1.0.1 · 28 days ago
Pure-TypeScript port of BabyOS algo_base64.c — RFC 4648 Base64 encoder/decoder.
No known vulnerabilities
b64web
v1.1.0 · 6 years ago
Base64 and Base64URL (RFC 4648) encoding/decoding/validation for web browsers
No known vulnerabilities
@branscha/base64
v1.0.2 · 9 years ago
Base64 codec following RFC 3548 or RFC 4648.
No known vulnerabilities
@scure/base
v2.4.0 · 1 month ago
Secure, audited & 0-dep implementation of base64, bech32, base58, base32 & base16
No known vulnerabilities
@vs-org/base-32
v0.0.2 · 4 years ago
Sample implementation of base 32 (RFC-4648).
No known vulnerabilities
@se-oss/base32
v1.0.0 · 1 year ago
A simple base32 (RFC 4648 and Crockford) encoder and decoder.
No known vulnerabilities
base64-2-safe
v1.0.3 · 6 years ago
RFC 4648 base64url simple implementation.
No known vulnerabilities
id32
v2.0.0 · 1 year ago
32-character RFC 4648 lowercase Base32 IDs
No known vulnerabilities
@oslojs/encoding
v1.1.0 · 2 years ago
Runtime-agnostic library for encoding and decoding data
No known vulnerabilities
use-base64
v0.1.5 · 1 year ago
React hook + helpers to encode strings to Base64 (RFC 4648) in any JS runtime.
No known vulnerabilities
@iamabbit/base64url
v1.0.0 · 4 years ago
This library implements encoding and decoding for Base 64 URL specified in RFC 4648
No known vulnerabilities
@hazae41/base32
v1.0.0 · 4 months ago
Base32 (RFC 4648) for the web
No known vulnerabilities
uri-js
v4.4.1 · 5 years ago
An RFC 3986/3987 compliant, scheme extendable URI/IRI parsing/validating/resolving library for JavaScript.
No known vulnerabilities
decap-cms-widget-uuid
v3.1.2 · 24 days ago
Widget for UUID values in Decap CMS.
No known vulnerabilities
sjcl
v1.0.9 · 6 months ago
Stanford Javascript Crypto Library
No known vulnerabilities
base32kit
v0.1.1 · 3 months ago
Tiny, isomorphic Base32 codec — RFC 4648, base32hex, and Crockford, between string and Uint8Array. Zero dependencies.
No known vulnerabilities
fast-uri
v4.2.1 · 16 days ago
Dependency-free RFC 3986 URI toolbox
No known vulnerabilities
base-64
v1.0.0 · 5 years ago
A robust base64 encoder/decoder that is fully compatible with `atob()` and `btoa()`, written in JavaScript.
No known vulnerabilities