4,693 packages matching “Ebbinghaus forgetting curve”
@mem7ai/openclaw-mem7
v0.1.3 · 6 months ago
OpenClaw memory plugin powered by mem7 — LLM fact extraction, graph relations, dedup, and Ebbinghaus forgetting curve.
No known vulnerabilities
memory-powermem
v0.3.0 · 6 months ago
OpenClaw plugin: long-term memory via PowerMem (default local CLI; optional HTTP server; intelligent extraction, Ebbinghaus forgetting curve).
No known vulnerabilities
openclaw-extension-powermem
v0.1.2 · 6 months ago
OpenClaw plugin: long-term memory via PowerMem (HTTP or local CLI; intelligent extraction, Ebbinghaus forgetting curve).
No known vulnerabilities
points-on-curve
v1.0.1 · 3 years ago
Estimate points on a bezier curve or a set of connexted bezier curves
No known vulnerabilities
@peculiar/asn1-ecc
v2.10.0 · 2 days ago
ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.
No known vulnerabilities
@visx/curve
v4.0.0 · 3 months ago
visx curve
No known vulnerabilities
@meteora-ag/dynamic-bonding-curve-sdk
v1.5.13 · 5 days ago
A Typescript SDK for interacting with the Dynamic Bonding Curve on Meteora.
No known vulnerabilities
ethereum-cryptography
v3.2.0 · 1 year ago
All the cryptographic primitives used in Ethereum.
No known vulnerabilities
elliptic
v6.6.1 · 1 year ago
EC cryptography
1 low
jws
v4.0.1 · 9 months ago
Implementation of JSON Web Signatures
No known vulnerabilities
jwa
v2.0.1 · 1 year ago
JWA implementation (supports all JWS algorithms)
No known vulnerabilities
catenary-curve
v2.0.2 · 2 years ago
Calculate the perfect catenary between two points
No known vulnerabilities
@toruslabs/eccrypto
v7.0.0 · 7 months ago
JavaScript Elliptic curve cryptography library, includes fix to browser.js so that encrypt/decrypt works
No known vulnerabilities
@wundr.io/agent-memory
v1.0.39 · 3 months ago
MemGPT-inspired tiered memory architecture for AI agents - scratchpad, episodic, and semantic memory with forgetting curves
No known vulnerabilities
@scure/starknet
v2.4.0 · 1 month ago
Audited & minimal implementation of Starknet cryptography including Pedersen and Stark Curve
No known vulnerabilities
adaptive-bezier-curve
v1.0.3 · 11 years ago
adaptive and scalable 2D bezier curves
No known vulnerabilities
adaptive-quadratic-curve
v1.0.2 · 11 years ago
adaptive and scalable 2D quadratic curves
No known vulnerabilities
ec-key
v0.0.6 · 2 years ago
Wrapper around an Elliptic Curve private or public keys
No known vulnerabilities
bezier-easing
v3.1.0 · 24 days ago
BezierEasing provides Cubic Bezier Curve easing which generalizes easing functions exactly like in CSS Transitions.
No known vulnerabilities
@material/animation
v14.0.0 · 4 years ago
Animation Variables and Mixins used by Material Components for the web
No known vulnerabilities