56,246 packages matching “japanese-address”

limax

v4.2.3 · 6 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Node.js module to generate URL slugs. Another one? This one cares about i18n and transliterates non-Latin scripts to conform to the RFC3986 standard. Mostly API-compatible with similar modules.

69.2KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v4.2.3 (the latest release), from the OSV.dev database.

@waves/ts-lib-crypto

v1.5.2 · 5 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

This library contains all algorithm implementations like signature verification and protocol entries like address used in Waves.

99.8KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.5.2 (the latest release), from the OSV.dev database.

@ideal-postcodes/address-finder

v5.5.0 · 1 day ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Address Finder JS library backed by the Ideal Postcodes UK address search API

10.4KDownloads across all versions in the last 7 days, from the official npm downloads API.SEE LICENSE IN LICENSELicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v5.5.0 (the latest release), from the OSV.dev database.

@react-pdf/renderer

v4.9.0 · 1 month ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Create PDF files on the browser and server

6.7MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v4.9.0 (the latest release), from the OSV.dev database.

deskrpg

v2026.929.2 · 22 hours ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

한국어 문서: [README.ko.md](README.ko.md)

2.5KDownloads across all versions in the last 7 days, from the official npm downloads API.

No known vulnerabilities

Known vulnerabilities affecting v2026.929.2 (the latest release), from the OSV.dev database.

free-email-domains-list

v1.0.16 · 1 year ago

95
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Fresh list of all free email domain providers. Can be used to check if an email address belongs to a company. Updated weekly.

61.2KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.0.16 (the latest release), from the OSV.dev database.

@types/multicoin-address-validator

v0.5.3 · 2 years ago

90
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

TypeScript definitions for multicoin-address-validator

45.2KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.5.3 (the latest release), from the OSV.dev database.

@ganache/ethereum-address

v0.9.2 · 2 years ago

90
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

> TODO: description

16.6KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.9.2 (the latest release), from the OSV.dev database.

@ibm/plex-sans-jp

v3.0.0 · 1 year ago

95
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

The package of IBM’s typeface, IBM Plex Sans JP

452Downloads across all versions in the last 7 days, from the official npm downloads API.OFL-1.1License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.0.0 (the latest release), from the OSV.dev database.

address-rfc2822

v2.2.4 · 4 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

RFC 2822 & 5322 (Header) email address parser

16.6KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.2.4 (the latest release), from the OSV.dev database.

@sroussey/parse-address

v3.3.0 · 19 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

International street address parser for 220 jurisdictions (US, CA + 218 countries and territories), with SEC EDGAR country-code resolution

35.5KDownloads across all versions in the last 7 days, from the official npm downloads API.ISCLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.3.0 (the latest release), from the OSV.dev database.

parse-email-address

v0.0.5 · 29 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Parse/validate email addresses with RFC-5321, and message header address lists with RFC-5322.

10.5KDownloads across all versions in the last 7 days, from the official npm downloads API.(MIT OR CC0-1.0)License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.0.5 (the latest release), from the OSV.dev database.

neoip

v3.1.0 · 8 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

IP address utilities for node.js, forked from `indutny/node-ip`.

230.5KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.1.0 (the latest release), from the OSV.dev database.

vladdress

v1.1.3 · 4 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Lightweight Street Address Parser Written in TypeScript

31.1KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.1.3 (the latest release), from the OSV.dev database.

@ledgerhq/domain-service

v1.8.20 · 1 day ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Ledger service responsible for domain handling

103.9KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.8.20 (the latest release), from the OSV.dev database.

@react-pdf/svg

v1.1.1 · 1 month ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

SVG parsing for react-pdf

4.4MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.1.1 (the latest release), from the OSV.dev database.

bip322-js

v4.0.0 · 1 month ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

A Javascript library that provides utility functions related to the BIP-322 signature scheme

178.7KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v4.0.0 (the latest release), from the OSV.dev database.

@orama/tokenizers

v3.1.18 · 9 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Additional tokenizers for Orama

71.7KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.1.18 (the latest release), from the OSV.dev database.

jaCodeMap

v0.0.4 · 15 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

japanese unicode full/half width code mapping library

2.0KDownloads across all versions in the last 7 days, from the official npm downloads API.

No known vulnerabilities

Known vulnerabilities affecting v0.0.4 (the latest release), from the OSV.dev database.

@polkadot/types-known

v17.0.1 · 6 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Known type definitions

281.5KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v17.0.1 (the latest release), from the OSV.dev database.