1,838,109 packages matching “video to ascii”
is-video
v2.0.0 · 3 years ago
Check if a file path is a video file
No known vulnerabilities
punycode
v2.3.1 · 2 years ago
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891, and works on nearly all JavaScript platforms.
No known vulnerabilities
@stream-io/video-react-sdk
v1.43.3 · 4 days ago
No description provided.
No known vulnerabilities
@stream-io/video-react-bindings
v1.20.5 · 4 days ago
No description provided.
No known vulnerabilities
fast-uri
v4.2.1 · 17 days ago
Dependency-free RFC 3986 URI toolbox
No known vulnerabilities
srt-webvtt
v2.0.0 · 4 years ago
Convert SRT format subtitle to WebVTT on the fly over HTML5 environment
No known vulnerabilities
sendbird-calls
v1.10.21 · 9 months ago
SendBird Calls JavaScript SDK
No known vulnerabilities
asciiart-logo
v0.2.7 · 4 years ago
Splashscreen in text console with logo from ASCII characters
No known vulnerabilities
vue-video-player
v6.0.0 · 4 years ago
Video.js component for Vue
No known vulnerabilities
entities
v8.1.0 · 28 days ago
Encode & decode XML and HTML entities with ease & speed
No known vulnerabilities
@livekit/track-processors
v0.8.1 · 19 days ago
LiveKit track processors
No known vulnerabilities
@videojs/react
v10.0.1 · 2 days ago
Video.js 10 for React: player components, skins, and hooks for video and audio
No known vulnerabilities
create-video
v4.0.533 · 15 hours ago
Create a new Remotion project
No known vulnerabilities
@jsonjoy.com/buffers
v18.30.0 · 27 days ago
Various helper utilities for working with buffers and binary data
No known vulnerabilities
revid-cli
v0.2.4 · 6 days ago
Command-line interface for creating videos with the Revid API.
No known vulnerabilities
ytdl-core
v4.11.5 · 3 years ago
YouTube video downloader in pure javascript.
No known vulnerabilities
@pdftron/webviewer-video
v5.2.0 · 8 months ago
This is an addon for WebViewer that allows loading HTML5 videos (.mp4, ogg, webm) so that their video frames can be annotated.
No known vulnerabilities
ascii-splash
v0.6.1 · 2 months ago
A lightweight terminal ASCII animation app with 23 interactive patterns, 138 presets, 5 themes, and mouse support. Perfect ambient visuals for your IDE workspace.
No known vulnerabilities
simple-ascii-chart
v6.0.0 · 2 months ago
Simple ascii chart generator
No known vulnerabilities
@telnyx/video
v1.0.2 · 2 years ago
Telnyx Video JS SDK
No known vulnerabilities