11,868 packages matching “base58 encode”
bmp-js
v0.1.0 · 8 years ago
A pure javascript BMP encoder and decoder
No known vulnerabilities
@blockcerts/lds-merkle-proof-2019
v1.0.2 · 5 months ago
LDS Merkle Proof 2019 signature suite tools
No known vulnerabilities
base64-arraybuffer-es6
v3.1.0 · 2 years ago
Encode/decode base64 data into ArrayBuffers
No known vulnerabilities
fast-png
v8.0.0 · 9 months ago
PNG image decoder and encoder written entirely in JavaScript
No known vulnerabilities
coinstring
v2.3.1 · 2 years ago
Create and parse crypto currency addresses and wallet import formats.
No known vulnerabilities
ts-base58
v1.0.1 · 28 days ago
TypeScript port of deemru/b58 — Bitcoin-alphabet Base58 encoding.
No known vulnerabilities
bufferbase
v3.1.0 · 1 month ago
Buffer-to-BaseN encoding: RFC 4648 block encodings, Ascii85/Z85, and Base58-style radix conversion
No known vulnerabilities
@hexagon/base64
v2.0.4 · 1 year ago
Base64 and base64url to string or arraybuffer, and back. Node, Deno or browser.
No known vulnerabilities
msgpack-lite
v0.2.2 · 1 month ago
Fast Pure JavaScript MessagePack Encoder and Decoder
No known vulnerabilities
form-data-encoder
v4.1.0 · 1 year ago
Encode FormData content into the multipart/form-data format
No known vulnerabilities
signed-varint
v2.0.1 · 9 years ago
efficiently store signed integers in varint
No known vulnerabilities
@urlpack/json
v2.0.1 · 1 year ago
No description provided.
No known vulnerabilities
base64url-universal
v2.0.0 · 4 years ago
Encode/decode "Base64url Encoding" format of JSON Web Signature (JWS) RFC7517.
No known vulnerabilities
@ag-ui/proto
v1.0.1 · 4 days ago
Protocol Buffer encoding/decoding for **Agent-User Interaction (AG-UI) Protocol** events.
No known vulnerabilities
woff2-encode-wasm
v0.1.1 · 6 months ago
Encode TTF/OTF fonts to WOFF2 using the official google/woff2 library compiled to WebAssembly
No known vulnerabilities
encode-3986
v1.0.0 · 9 years ago
Like `encodeURIComponent`, but RFC 3986 compliant.
No known vulnerabilities
bs58check
v4.0.0 · 2 years ago
A straightforward implementation of base58-check encoding
No known vulnerabilities
msgpack5
v6.1.0 · 7 days ago
A msgpack v5 implementation for node.js and the browser, with extension points
No known vulnerabilities
uint8-to-base64
v0.2.1 · 1 year ago
A safe Uint8Array to base64 string converter
No known vulnerabilities
@cto.af/wtf8
v0.0.6 · 6 days ago
Encode and decode [WTF-8](https://simonsapin.github.io/wtf-8/) with a similar API to [TextEncoder](https://developer.mozilla.org/en-US/docs/Web/API/TextEncoder) and [TextDecoder](https://developer.mozilla.org/en-US/docs/Web/API/TextDecoder).
No known vulnerabilities