1,881,096 packages matching “HTML-in-JS”
vue-meta
v2.4.0 · 6 years ago
Manage HTML metadata in Vue.js components with ssr support
No known vulnerabilities
turndown-plugin-gfm
v1.0.2 · 8 years ago
Turndown plugin to add GitHub Flavored Markdown extensions.
No known vulnerabilities
stringify-entities
v4.0.4 · 2 years ago
Serialize (encode) HTML character references
No known vulnerabilities
slice-source
v0.4.1 · 10 years ago
A readable stream reader that reads a desired number of bytes.
No known vulnerabilities
preact-render-to-string
v6.8.0 · 1 day ago
Render JSX to an HTML string, with support for Preact components.
No known vulnerabilities
linkifyjs
v4.3.3 · 4 months ago
Find URLs, email addresses, #hashtags and @mentions in plain-text strings, then convert them into HTML <a> links.
No known vulnerabilities
select
v1.1.2 · 9 years ago
Programmatically select the text of a HTML element
No known vulnerabilities
crc-32
v1.2.2 · 4 years ago
Pure-JS CRC-32
No known vulnerabilities
computed-style
v0.3.0 · 11 years ago
Cross-browser currentStyle/getComputedStyle implementation
No known vulnerabilities
eslint-plugin-i18n-text
v1.0.1 · 7 years ago
Disallow English text in string literals
No known vulnerabilities
brfs
v2.0.2 · 7 years ago
browserify fs.readFileSync() static asset inliner
No known vulnerabilities
node-html-markdown
v2.0.0 · 10 months ago
Fast HTML to markdown cross-compiler, compatible with both node and the browser
No known vulnerabilities
topojson-client
v3.1.0 · 6 years ago
Manipulate TopoJSON and convert it to GeoJSON.
No known vulnerabilities
punycode.js
v2.3.1 · 2 years ago
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891, and works on nearly all JavaScript platforms.
No known vulnerabilities
d3-sankey
v0.12.3 · 7 years ago
Visualize flow between nodes in a directed acyclic network.
No known vulnerabilities
quoted-printable
v1.0.1 · 9 years ago
A robust & character encoding–agnostic JavaScript implementation of the `Quoted-Printable` content transfer encoding as defined by RFC 2045.
No known vulnerabilities
postcss-syntax
v0.36.2 · 7 years ago
Automatically switch PostCSS syntax by file extensions
No known vulnerabilities
html-to-docx
v1.8.0 · 3 years ago
HTML to DOCX converter
No known vulnerabilities
html-comment-regex
v1.1.2 · 7 years ago
Regular expression for matching HTML comments
No known vulnerabilities
ansi-html
v0.0.9 · 4 years ago
An elegant lib that converts the chalked (ANSI) text to HTML.
No known vulnerabilities