6,626 packages matching “rfc-7517”
glossy
v0.1.7 · 11 years ago
Syslog parser and producer
No known vulnerabilities
fast-jwt
v6.3.3 · 1 month ago
Fast JSON Web Token implementation
No known vulnerabilities
json-canonicalize
v3.0.1 · 24 days ago
JSON canonicalize function
No known vulnerabilities
@swaggerexpert/jsonpath
v4.0.5 · 19 days ago
RFC 9535 implementation of JSONPath
No known vulnerabilities
nest-problem-details-filter
v1.10.0 · 22 days ago
RFC 9457 Problem Details for NestJS — standardized HTTP errors, typed problem exceptions, validation errors, Retry-After, and OpenAPI integration.
No known vulnerabilities
rrule
v2.8.1 · 2 years ago
JavaScript library for working with recurrence rules for calendar dates.
No known vulnerabilities
postal-mime
v4.0.4 · 17 hours ago
Email parser for Node.js and browser environments
No known vulnerabilities
@speclynx/apidom-json-path
v5.2.6 · 15 days ago
Evaluate JSONPath expressions against ApiDOM.
No known vulnerabilities
vcard4
v4.0.5 · 8 months ago
An RFC 6350 compliant JavaScript library for generating and parsing version 4.0 vCards. Can also generate RFC 6351 compliant XML vCards and RFC 7095 compliant jCards. TypeScript type declarations are provided.
No known vulnerabilities
iso-8601-regex
v0.2.5 · 4 months ago
A strict ISO 8601 (RFC 3339) datetime validation regex with full calendar correctness (leap years, day/month limits, and timezone validation). Includes a comprehensive node:test suite.
No known vulnerabilities
futoin-hkdf
v1.5.3 · 3 years ago
RFC5869: HMAC-based Extract-and-Expand Key Derivation Function (HKDF)
No known vulnerabilities
bcp-47-match
v2.0.3 · 3 years ago
Match BCP 47 language tags with language ranges per RFC 4647
No known vulnerabilities
@nodecfdi/rfc
v2.0.6 · 1 year ago
Librería para trabajar con RFC (Mexicano)
No known vulnerabilities
dnssd-advertise
v1.1.6 · 3 months ago
A Bonjour DNS-SD service announcer via mDNS on UDP
No known vulnerabilities
utf7
v1.0.2 · 10 years ago
Converts text to and from UTF-7 (RFC 2152 and IMAP)
No known vulnerabilities
cborg
v6.1.3 · 3 days ago
Fast CBOR with a focus on strictness
No known vulnerabilities
structured-headers
v2.1.0 · 23 days ago
Implementation of Structured Field Values for HTTP (RFC9651, RFC8941)
No known vulnerabilities
uuidv7
v1.2.1 · 6 months ago
A JavaScript implementation of UUID version 7
No known vulnerabilities
otpauth
v9.5.2 · 1 month ago
One Time Password (HOTP/TOTP) library for Node.js, Deno, Bun and browsers
No known vulnerabilities
@openid4vc/oauth2
v0.6.0 · 5 days ago
OAuth 2.0 Authorization Framework implementation, including extension specifications
No known vulnerabilities