726 packages matching “ietf-datatracker”
nsyslog-parser
v0.10.1 · 3 years ago
Syslog Parser. Accepts RFC 3164 (BSD), RFC 5424 and CEF formats
No known vulnerabilities
@privacyscrubber/mcp-server
v2.2.7 · 22 hours ago
CISO-Approved Zero-Trust PII & Secrets Redaction MCP Server for Cursor, Windsurf, and Claude Desktop. Prevent API leaks and comply with HIPAA/SOC 2 locally.
No known vulnerabilities
@cloudflare/blindrsa-ts
v0.4.6 · 3 months ago
blindrsa-ts: A TypeScript Library for the Blind RSA Signature Protocol
No known vulnerabilities
@learncard/sd-jwt-vc-plugin
v0.2.15 · 1 day ago
SD-JWT-VC holder + verifier support for LearnCard. Implements RFC 9901 (SD-JWT) and draft-ietf-oauth-sd-jwt-vc.
No known vulnerabilities
@mattrglobal/http-signatures
v4.2.0 · 1 year ago
An implementation of Http request signing and verifying
No known vulnerabilities
@privacyscrubber/sdk
v2.2.8 · 15 hours ago
In-process consumer privacy defense and pre-emptive PII interception SDK for Node.js, Next.js, and AI pipelines. Zero data loss, zero third parties, sub-millisecond in-memory execution.
No known vulnerabilities
@cto.af/pcap-ng-parser
v3.0.2 · 6 months ago
Node.js Module for parsing .pcapng files and tcpdump output.
No known vulnerabilities
@interop/http-digest-header
v3.2.0 · 4 days ago
Minimal isomorphic library (Node.js and browser) for creating and verifying Digest headers for HTTP Signatures
No known vulnerabilities
@pipeworx/mcp-rfc-editor
v0.1.3 · 5 days ago
RFC Editor MCP.
No known vulnerabilities
loopback4-authentication
v14.0.1 · 1 month ago
A loopback-next extension for authentication feature. Various Oauth strategies supported by this package
No known vulnerabilities
@vkid/sdk
v2.6.8 · 1 month ago
VK ID Web SDK
No known vulnerabilities
@divviup/field
v0.2.2 · 2 years ago
[](https://coveralls.io/github/divviup/divviup-ts?branch=main) [](https://github.
No known vulnerabilities
model-un
v0.0.3 · 11 years ago
IETF language tags and country db with official languages
No known vulnerabilities
passport-oauth2-client-password
v0.1.2 · 12 years ago
OAuth 2.0 client password authentication strategy for Passport.
No known vulnerabilities
@deanrih/totp-ts
v2.0.0 · 11 months ago
A Time-Based and HMAC-Based One-Time Password Algorithm Implementation
No known vulnerabilities
correctover-scan
v3.2.3 · 3 days ago
Correctover Security Scanner — CCS audit for MCP configurations AND published JS bundles/npm packages. Detects hardcoded secrets, RCE, SSRF, credential hijacking against OWASP AISVS 1.0.
No known vulnerabilities
@divviup/dap
v0.9.1 · 1 year ago
[](https://coveralls.io/github/divviup/divviup-ts?branch=main) [](https://github.
No known vulnerabilities
@divviup/common
v0.2.2 · 2 years ago
[](https://coveralls.io/github/divviup/divviup-ts?branch=main) [](https://github.
No known vulnerabilities
@divviup/xof
v0.2.0 · 2 years ago
[](https://coveralls.io/github/divviup/divviup-ts?branch=main) [](https://github.
No known vulnerabilities
@taxbit/utilities
v8.0.0 · 14 hours ago
Taxbit Utilities
No known vulnerabilities