408,346 packages matching “server-private”
@hasna/mementos
v0.17.8 · 10 days ago
Universal memory system for AI agents - CLI + MCP server + library API
No known vulnerabilities
@earendil-works/pi-protocol
v1.0.2 · 17 hours ago
Transport-neutral CBOR protocol for remote pi sessions
No known vulnerabilities
pusher-js-auth
v4.0.1 · 4 years ago
Pusher plugin for batching auth requests in one HTTP call
No known vulnerabilities
@ember-data/graph
v5.9.1 · 29 days ago
(Internal) Normalized graph for managing relationships between WarpDrive resources
No known vulnerabilities
@wordpress/private-apis
v1.56.0 · 11 days ago
Internal experimental APIs for WordPress core.
No known vulnerabilities
@peculiar/asn1-ecc
v2.10.0 · 7 days ago
ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.
No known vulnerabilities
detectincognitojs
v1.9.0 · 1 month ago
detectIncognito.js can be used to detect incognito mode & other private browsing modes on most modern browsers.
No known vulnerabilities
@anuma/portal
v1.0.0 · 7 months ago
Anuma Portal is a prepaid escrow-based API gateway for wallet-authenticated LLM usage. It provides an OpenAI-compatible API with on-chain settlement for AI inference costs.
No known vulnerabilities
@ricsam/r5d-worker
v0.0.194-prod.1791094926026.g23c4529ef4a1cba8ef3e1eda011a5488a0a38bb4 · 11 hours ago
Bun CLI for the durable host executor and independently supervised adapter manager used by the runtime. Provision private environment-scoped configuration with `r5dinfra`.
No known vulnerabilities
@probot/get-private-key
v2.1.1 · 1 year ago
Get private key from a path, environment variables, or a `*.pem` file in the current working directory
No known vulnerabilities
@angular-devkit/schematics-cli
v22.2.1 · 3 days ago
Angular Schematics - CLI
No known vulnerabilities
oci-marketplaceprivateoffer
v2.142.1 · 5 days ago
OCI NodeJS client for Marketplace Private Offer Service
No known vulnerabilities
alvin-bot
v5.157.1 · 2 hours ago
Self-hosted autonomous AI agent on Telegram, Slack, Discord, WhatsApp, Signal, terminal & web. Claude Agent SDK + multi-provider engine with auto-failover, detached sub-agents, zero-config memory. Local-first, telemetry-free.
No known vulnerabilities
app-store-server-api
v1.0.0 · 3 months ago
A client for the App Store Server API
No known vulnerabilities
selfsigned
v5.5.0 · 8 months ago
Generate self signed certificates private and public keys
No known vulnerabilities
secp256k1
v5.0.2 · 1 month ago
This module provides native bindings to ecdsa secp256k1 functions
No known vulnerabilities
modal
v0.11.0 · 5 days ago
Modal SDK for JavaScript/TypeScript
No known vulnerabilities
shopify-api-node
v3.15.0 · 1 year ago
Shopify API bindings for Node.js
No known vulnerabilities
@okta/jwt-verifier
v4.0.2 · 1 year ago
Easily validate Okta access tokens
No known vulnerabilities
@deepseek-ai/libreoffice-kit
v0.1.5 · 3 days ago
Convert, recalculate, and render Office documents with prebuilt LibreOffice
No known vulnerabilities