53,957 packages matching “address verfiy”
@uniswap/v3-staker
v1.0.2 · 4 years ago
Canonical liquidity mining contract for Uniswap V3
No known vulnerabilities
ethereum-checksum-address
v0.0.8 · 4 years ago
Convert Ethereum address to a checksummed address
No known vulnerabilities
email-regex
v6.1.0 · 1 year ago
Regular expression for matching email addresses
No known vulnerabilities
vladdress
v1.1.3 · 4 years ago
Lightweight Street Address Parser Written in TypeScript
No known vulnerabilities
ripple-keypairs
v3.1.0 · 21 days ago
Cryptographic key pairs for the XRP Ledger
No known vulnerabilities
@sroussey/parse-address
v3.3.0 · 22 days ago
International street address parser for 220 jurisdictions (US, CA + 218 countries and territories), with SEC EDGAR country-code resolution
No known vulnerabilities
@ganache/ethereum-address
v0.9.2 · 2 years ago
> TODO: description
No known vulnerabilities
address-rfc2822
v2.2.4 · 4 months ago
RFC 2822 & 5322 (Header) email address parser
No known vulnerabilities
parse-email-address
v0.0.5 · 1 month ago
Parse/validate email addresses with RFC-5321, and message header address lists with RFC-5322.
No known vulnerabilities
@ideal-postcodes/address-finder
v5.5.0 · 4 days ago
Address Finder JS library backed by the Ideal Postcodes UK address search API
No known vulnerabilities
@fastify/forwarded
v3.0.2 · 2 months ago
Parse HTTP X-Forwarded-For header
No known vulnerabilities
check-ip
v1.1.1 · 9 years ago
Code that will validate an IP address for correct format and give additional information about the type of IP address.
No known vulnerabilities
addressit
v1.8.2 · 3 years ago
Freeform Street Address Parser
No known vulnerabilities
network-address
v1.1.2 · 9 years ago
get the local network address of your machine
No known vulnerabilities
ip
v2.0.1 · 2 years ago
[](https://www.npmjs.com/package/ip)
1 high
lib-address
v0.7.0 · 11 months ago
A library to format and validate addresses based on Google's open-source address metadata.
No known vulnerabilities
blockies-react-svg
v0.0.13 · 3 years ago
Blockies react SVG function component, blocky identicons, address-unique ethereum avatar, SVG base64 generation in browser or nodejs.
No known vulnerabilities
is-ip
v5.0.1 · 3 years ago
Check if a string is an IP address
No known vulnerabilities
@geoapify/geocoder-autocomplete
v3.1.0 · 2 months ago
A JavaScript address autocomplete input, compatible with Leaflet, MapLibre, OpenLayers, and other map libraries for efficient location search and geocoding.
No known vulnerabilities
multicoin-address-validator
v0.5.26 · 1 year ago
Multicoin address validator for Bitcoin and other Altcoins.
No known vulnerabilities