1,881,027 packages matching “HTML-in-JS”
axobject-query
v4.1.0 · 2 years ago
Programmatic access to information about the AXObject Model
No known vulnerabilities
tz-lookup
v6.1.25 · 6 years ago
fast time zone lookup
No known vulnerabilities
topojson-server
v3.0.1 · 7 years ago
Convert GeoJSON to TopoJSON for smaller files and the power of topology!
No known vulnerabilities
codepage
v1.15.0 · 5 years ago
pure-JS library to handle codepages
No known vulnerabilities
js-sha3
v0.13.0 · 1 month ago
A simple SHA-3 / Keccak / SHAKE / cSHAKE / KMAC / TupleHash / ParallelHash hash function for JavaScript supports UTF-8 encoding.
No known vulnerabilities
lit-html
v3.3.3 · 4 months ago
HTML templates literals in JavaScript
No known vulnerabilities
bessel
v1.0.2 · 9 years ago
Pure-JS Bessel Functions
No known vulnerabilities
html-to-text
v10.0.1 · 1 month ago
Advanced html to plain text converter
No known vulnerabilities
@owls-on-wires/novel
v1.0.0 · 1 year ago
A TypeScript library for HTML in JS.
No known vulnerabilities
diffable-html
v6.0.1 · 1 year ago
Opinionated HTML formatter focused towards making HTML diffs readable.
No known vulnerabilities
remark-rehype
v11.1.2 · 1 year ago
remark plugin that turns markdown into HTML to support rehype
No known vulnerabilities
difflib
v0.2.4 · 14 years ago
text diff library ported from Python's difflib module
No known vulnerabilities
html-encoding-sniffer
v7.0.0 · 11 days ago
Sniff the encoding of an HTML or XML byte stream
No known vulnerabilities
void-elements
v3.1.0 · 9 years ago
Array of "void elements" defined by the HTML specification.
No known vulnerabilities
d3-ease
v3.0.1 · 5 years ago
Easing functions for smooth animation.
No known vulnerabilities
resolve-pathname
v3.0.0 · 7 years ago
Resolve URL pathnames using JavaScript
No known vulnerabilities
@peculiar/asn1-ecc
v2.10.0 · 5 days ago
ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.
No known vulnerabilities
line-height
v0.3.1 · 9 years ago
Calculate line-height of an HTML element (IE6 compatible)
No known vulnerabilities
nprogress
v0.2.0 · 11 years ago
Simple slim progress bars
No known vulnerabilities
d3-hexbin
v0.2.2 · 9 years ago
Group two-dimensional points into hexagonal bins.
No known vulnerabilities