387,304 packages matching “sticky table header”
@tiptap/extension-table-header
v3.31.4 · 3 days ago
table cell extension for tiptap
No known vulnerabilities
markdown-it-anchor
v10.0.0 · 28 days ago
Header anchors for markdown-it.
No known vulnerabilities
react-sticky-box
v2.0.5 · 2 years ago
Boxes that behave nicely while scrolling
No known vulnerabilities
react-virtuoso
v4.18.16 · 3 days ago
A virtual scroll React component for efficiently rendering large scrollable lists, grids, tables, and feeds
No known vulnerabilities
@socket.io/sticky
v2.0.1 · 2 months ago
An alternative to the sticky-session package (https://github.com/indutny/sticky-session)
No known vulnerabilities
react-sticky-table
v5.1.11 · 5 years ago
Dynamically sized fixed header and columns for tables
No known vulnerabilities
jws
v4.0.1 · 10 months ago
Implementation of JSON Web Signatures
No known vulnerabilities
cmelo-angular-sticky
v1.0.2 · 9 years ago
Position sticky for Angular
No known vulnerabilities
tty-table
v7.0.1 · 12 days ago
Typed terminal table renderer for Node.js and browsers
No known vulnerabilities
cli-table3
v0.6.5 · 2 years ago
Pretty unicode tables for the command line. Based on the original cli-table.
No known vulnerabilities
scrollama
v3.2.0 · 4 years ago
Lightweight scrollytelling library using IntersectionObserver
No known vulnerabilities
@cityssm/bulma-sticky-table
v3.0.2 · 8 months ago
A Bulma-friendly way to stick a table header, table footer, first column, or all three!
No known vulnerabilities
stickybits
v3.7.11 · 4 years ago
Stickybits is a lightweight alternative to `position: sticky` polyfills
No known vulnerabilities
structured-headers
v2.1.0 · 22 days ago
Implementation of Structured Field Values for HTTP (RFC9651, RFC8941)
No known vulnerabilities
babel-plugin-transform-es2015-sticky-regex
v6.24.1 · 9 years ago
Compile ES2015 sticky regex to an ES5 RegExp constructor
No known vulnerabilities
stickyfilljs
v2.1.0 · 8 years ago
Polyfill for CSS `position: sticky`
No known vulnerabilities
@gravity-ui/react-data-table
v2.2.1 · 1 year ago
DataTable component
No known vulnerabilities
reghex
v3.0.2 · 5 years ago
The magical sticky regex-based parser generator 🧙
No known vulnerabilities
http-link-header
v1.1.4 · 2 months ago
Parse & format HTTP link headers according to RFC 8288
No known vulnerabilities
react-sticky-17
v6.1.0 · 6 years ago
Sticky component for React
No known vulnerabilities