145,608 packages matching “private-deployment”

@capacitor/push-notifications

v8.1.3 · 2 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

The Push Notifications API provides access to native push notifications.

2.0MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v8.1.3 (the latest release), from the OSV.dev database.

acorn-private-methods

v1.0.0 · 5 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Support for private methods in acorn

376.9KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.0.0 (the latest release), from the OSV.dev database.

@webpieces/http-routing

v0.4.863 · 1 hour ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Decorator-based routing with auto-wiring for WebPieces

8.1KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.4.863 (the latest release), from the OSV.dev database.

@peculiar/asn1-pkcs8

v2.10.0 · 7 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

ASN.1 schema for PKCS #8 private key information structures defined in RFC 5208.

16.3MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.10.0 (the latest release), from the OSV.dev database.

private-ip

v3.0.2 · 2 years ago

70
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Check if IP address is private.

518.4KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

1 high

Known vulnerabilities affecting v3.0.2 (the latest release), from the OSV.dev database.

@storybook/core

v8.6.14 · 1 year ago

95
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Storybook framework-agnostic API

6.1MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v8.6.14 (the latest release), from the OSV.dev database.

@webpieces/gcp-identity

v0.4.863 · 1 hour ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

GCP runtime identity: project/region metadata, Cloud Run URLs, OIDC mint/verify

7.5KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.4.863 (the latest release), from the OSV.dev database.

@datadog/datadog-ci-plugin-deployment

v5.24.1 · 23 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Datadog CI plugin for `deployment` commands

746.0KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v5.24.1 (the latest release), from the OSV.dev database.

@octokit/auth-app

v8.3.1 · 1 month ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

GitHub App authentication for JavaScript

10.7MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v8.3.1 (the latest release), from the OSV.dev database.

@datadog/datadog-ci-plugin-dora

v5.24.1 · 23 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Datadog CI plugin for `dora` commands

757.5KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v5.24.1 (the latest release), from the OSV.dev database.

@wordpress/private-apis

v1.56.0 · 11 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Internal experimental APIs for WordPress core.

312.1KDownloads across all versions in the last 7 days, from the official npm downloads API.GPL-2.0-or-laterLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.56.0 (the latest release), from the OSV.dev database.

@peculiar/asn1-ecc

v2.10.0 · 7 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.

16.5MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.10.0 (the latest release), from the OSV.dev database.

detectincognitojs

v1.9.0 · 1 month ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

detectIncognito.js can be used to detect incognito mode & other private browsing modes on most modern browsers.

1.1MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.9.0 (the latest release), from the OSV.dev database.

artifactpass

v0.1.10 · 7 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Install and connect ArtifactPass for compatible AI agent systems.

688Downloads across all versions in the last 7 days, from the official npm downloads API.

No known vulnerabilities

Known vulnerabilities affecting v0.1.10 (the latest release), from the OSV.dev database.

@capacitor/local-notifications

v8.3.1 · 1 month ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

The Local Notifications API provides a way to schedule device notifications locally (i.e. without a server sending push notifications).

729.0KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v8.3.1 (the latest release), from the OSV.dev database.

@probot/get-private-key

v2.1.1 · 1 year ago

95
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Get private key from a path, environment variables, or a `*.pem` file in the current working directory

87.8KDownloads across all versions in the last 7 days, from the official npm downloads API.ISCLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.1.1 (the latest release), from the OSV.dev database.

@angular-devkit/schematics-cli

v22.2.1 · 3 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Angular Schematics - CLI

10.1MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v22.2.1 (the latest release), from the OSV.dev database.

@continuous-excellence/ze-great-dashboard-aws

v0.31.18 · 1 day ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

AWS server runtime and CloudFormation deployment tooling for Ze Great Dashboard.

1.2KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.31.18 (the latest release), from the OSV.dev database.

oci-marketplaceprivateoffer

v2.142.1 · 5 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

OCI NodeJS client for Marketplace Private Offer Service

155.3KDownloads across all versions in the last 7 days, from the official npm downloads API.(UPL-1.0 OR Apache-2.0)License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.142.1 (the latest release), from the OSV.dev database.

selfsigned

v5.5.0 · 8 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Generate self signed certificates private and public keys

22.0MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v5.5.0 (the latest release), from the OSV.dev database.