21,754 packages matching “internet plans”

ip-num

v1.6.2 · 1 month ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

A TypeScript library for working with IPv4, IPv6 and ASN numbers. It provides representations of these internet protocol numbers with the ability to perform various IP related operations like parsing, validating etc. on them

299.9KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.6.2 (the latest release), from the OSV.dev database.

@expofp/offline

v3.42.1 · 17 hours ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

CLI tool for creating offline copies of ExpoFP floor plans

2.0KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.42.1 (the latest release), from the OSV.dev database.

@peculiar/asn1-x509

v2.10.0 · 5 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

ASN.1 schema for X.509 certificates, certificate revocation lists, and related profile structures defined in RFC 5280.

17.4MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.10.0 (the latest release), from the OSV.dev database.

@peculiar/asn1-x509-attr

v2.10.0 · 5 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

ASN.1 schema for X.509 attribute certificates defined in RFC 5755.

16.1MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.10.0 (the latest release), from the OSV.dev database.

@stimulus/polyfills

v2.0.0 · 5 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Polyfills to support Stimulus in older browsers

17.7KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.0.0 (the latest release), from the OSV.dev database.

@hint/hint-stylesheet-limits

v3.3.27 · 2 years ago

90
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Checks if CSS exceeds known stylesheet limits

9.8KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.3.27 (the latest release), from the OSV.dev database.

@browser-logos/samsung-internet

v4.0.6 · 6 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Samsung Internet browser logo

1.3KDownloads across all versions in the last 7 days, from the official npm downloads API.

No known vulnerabilities

Known vulnerabilities affecting v4.0.6 (the latest release), from the OSV.dev database.

@peculiar/asn1-ecc

v2.10.0 · 5 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.

16.5MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.10.0 (the latest release), from the OSV.dev database.

@gooddata/sdk-ui-geo

v11.60.0 · 2 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

GoodData.UI SDK - Geo Charts

17.2KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v11.60.0 (the latest release), from the OSV.dev database.

internal-ip

v9.0.0 · 8 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Get your internal IP address

3.4MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v9.0.0 (the latest release), from the OSV.dev database.

@ledgerhq/device-signer-kit-icp

v0.2.0 · 2 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

No description provided.

8.0KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.2.0 (the latest release), from the OSV.dev database.

@gouvfr/dsfr

v1.15.3 · 23 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Système de Design de l'Etat - DSFR

34.5KDownloads across all versions in the last 7 days, from the official npm downloads API.etalab-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.15.3 (the latest release), from the OSV.dev database.

@fails-components/webtransport

v1.6.8 · 27 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

A component to add webtransport support (server and client) to node.js using libquiche

145.5KDownloads across all versions in the last 7 days, from the official npm downloads API.BSD-3-ClauseLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.6.8 (the latest release), from the OSV.dev database.

node-iplocate

v2.0.1 · 1 year ago

95
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Find geolocation data from IP addresses (e.g. city, country, timezone) using the IPLocate.io API

16.4KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.0.1 (the latest release), from the OSV.dev database.

function-bind

v1.1.2 · 2 years ago

90
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Implementation of Function.prototype.bind

250.2MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.1.2 (the latest release), from the OSV.dev database.

@dfinity/internet-identity-playwright

v3.0.0 · 7 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

A Playwright library to simplify the integration of Internet Identity authentication in E2E tests.

835Downloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.0.0 (the latest release), from the OSV.dev database.

@browser-logos/internet-explorer_9-11

v1.1.17 · 3 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Internet Explorer v9-11 browser logo

1.1KDownloads across all versions in the last 7 days, from the official npm downloads API.

No known vulnerabilities

Known vulnerabilities affecting v1.1.17 (the latest release), from the OSV.dev database.

@cubejs-backend/cubestore

v1.7.50 · 13 hours ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Cube pre-aggregation storage layer.

44.5KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.7.50 (the latest release), from the OSV.dev database.

@internetarchive/bookreader

v5.0.0-87 · 1 year ago

95
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

The Internet Archive BookReader.

1.4KDownloads across all versions in the last 7 days, from the official npm downloads API.AGPL-3.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v5.0.0-87 (the latest release), from the OSV.dev database.

country-code-lookup

v0.1.5 · 6 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Finds countries by various country codes

216.9KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.1.5 (the latest release), from the OSV.dev database.