6,576 packages matching “RFC-5424”
win-guid
v0.2.1 · 8 months ago
Windows legacy GUID parser
No known vulnerabilities
@peculiar/asn1-x509-logotype
v2.10.0 · 5 days ago
ASN.1 schema for X.509 certificate logotype extensions defined in RFC 3709 and RFC 9399.
No known vulnerabilities
debug-logfmt
v1.4.15 · 2 months ago
Drop-in debug logger that emits logfmt key=value lines for structured Heroku-style logs.
No known vulnerabilities
punycode
v2.3.1 · 2 years ago
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891, and works on nearly all JavaScript platforms.
No known vulnerabilities
http-link-header
v1.1.4 · 2 months ago
Parse & format HTTP link headers according to RFC 8288
No known vulnerabilities
email-addresses
v5.0.0 · 5 years ago
An email address parser based on rfc5322
No known vulnerabilities
@peculiar/asn1-rsa
v2.10.0 · 5 days ago
ASN.1 schema for RSA keys and algorithms defined in RFC 8017.
No known vulnerabilities
@peculiar/asn1-cms
v2.10.0 · 5 days ago
ASN.1 schema for Cryptographic Message Syntax (CMS) defined in RFC 5652.
No known vulnerabilities
@peculiar/asn1-pfx
v2.10.0 · 5 days ago
ASN.1 schema for PKCS #12 personal information exchange structures defined in RFC 7292.
No known vulnerabilities
@peculiar/asn1-pkcs9
v2.10.0 · 5 days ago
ASN.1 schema for PKCS #9 selected attribute types defined in RFC 2985.
No known vulnerabilities
@peculiar/asn1-csr
v2.10.0 · 5 days ago
ASN.1 schema for PKCS #10 certificate signing requests defined in RFC 2986.
No known vulnerabilities
@peculiar/asn1-pkcs8
v2.10.0 · 5 days ago
ASN.1 schema for PKCS #8 private key information structures defined in RFC 5208.
No known vulnerabilities
@scure/base
v2.4.0 · 1 month ago
Secure, audited & 0-dep implementation of base64, bech32, base58, base32 & base16
No known vulnerabilities
@bsb/syslog
v9.7.4 · 6 days ago
Syslog server and client for BSB - receive syslog messages and send logs to syslog servers
No known vulnerabilities
@homebridge/ciao
v1.3.12 · 1 month ago
ciao is a RFC 6763 compliant dns-sd library, advertising on multicast dns (RFC 6762) implemented in plain Typescript/JavaScript
No known vulnerabilities
@peculiar/asn1-x509
v2.10.0 · 5 days ago
ASN.1 schema for X.509 certificates, certificate revocation lists, and related profile structures defined in RFC 5280.
No known vulnerabilities
@peculiar/asn1-x509-attr
v2.10.0 · 5 days ago
ASN.1 schema for X.509 attribute certificates defined in RFC 5755.
No known vulnerabilities
cbor-x
v1.6.6 · 1 month ago
Ultra-fast and conformant CBOR (RFC 8949) implementation with support for numerous tag extensions including records and structured cloning
No known vulnerabilities
smtp-address-parser
v1.1.0 · 2 years ago
Parse an SMTP (RFC-5321) address
No known vulnerabilities
punycode.js
v2.3.1 · 2 years ago
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891, and works on nearly all JavaScript platforms.
No known vulnerabilities