6,398 packages matching “Notary Certificate”

@pnpm/network.agent

v1100.0.0 · 1 day ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

An http/s agent factory with proxy support

798.4KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1100.0.0 (the latest release), from the OSV.dev database.

@azure/keyvault-certificates

v4.10.3 · 5 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Azure Key Vault Certificates

107.3KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v4.10.3 (the latest release), from the OSV.dev database.

@google-cloud/certificate-manager

v3.1.1 · 1 day ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

certificatemanager client for Node.js

53.7KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.1.1 (the latest release), from the OSV.dev database.

macos-export-certificate-and-key

v2.0.1 · 8 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Export a certificate and its corresponding private key from the MacOS default keychain

17.0KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.0.1 (the latest release), from the OSV.dev database.

win-export-certificate-and-key

v3.0.2 · 8 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Export a certificate and its corresponding private key from the Windows CA store

14.3KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.0.2 (the latest release), from the OSV.dev database.

local-ssl-proxy

v2.0.5 · 3 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Simple SSL HTTP proxy using a self-signed certificate. Intended for local development only.

210.9KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.0.5 (the latest release), from the OSV.dev database.

@adobe/aio-cli-plugin-certificate

v2.3.0 · 29 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Generate and validate private certificates, and public key pairs for use with Adobe IO Console

9.0KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.3.0 (the latest release), from the OSV.dev database.

@peculiar/asn1-csr

v2.10.0 · 2 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

ASN.1 schema for PKCS #10 certificate signing requests defined in RFC 2986.

14.3MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.10.0 (the latest release), from the OSV.dev database.

serverless-certificate-creator

v1.6.0 · 4 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

creates a certificate that can be used for custom domains for your api gateway

11.8KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.6.0 (the latest release), from the OSV.dev database.

@small-tech/auto-encrypt-localhost

v11.4.0 · 5 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Automatically provisions and installs locally-trusted TLS certificates for Node.js https servers in 100% JavaScript.

16.4KDownloads across all versions in the last 7 days, from the official npm downloads API.AGPL-3.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v11.4.0 (the latest release), from the OSV.dev database.

@outreach/extensibility-sdk

v0.9.10 · 2 years ago

90
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

<!-- omit in toc -->

27.4KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v0.9.10 (the latest release), from the OSV.dev database.

@peculiar/asn1-x509-attr

v2.10.0 · 2 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

ASN.1 schema for X.509 attribute certificates defined in RFC 5755.

14.4MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.10.0 (the latest release), from the OSV.dev database.

@types/mkcert

v1.2.2 · 2 years ago

90
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

TypeScript definitions for mkcert

28.2KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.2.2 (the latest release), from the OSV.dev database.

selfsigned

v5.5.0 · 8 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Generate self signed certificates private and public keys

21.5MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v5.5.0 (the latest release), from the OSV.dev database.

@google-cloud/security-private-ca

v8.1.1 · 1 day ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Privateca client for Node.js

18.3KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v8.1.1 (the latest release), from the OSV.dev database.

@aws-sdk/client-acm

v3.1143.0 · 1 hour ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

AWS SDK for JavaScript Acm Client for Node.js, Browser and React Native

970.3KDownloads across all versions in the last 7 days, from the official npm downloads API.Apache-2.0License declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v3.1143.0 (the latest release), from the OSV.dev database.

@peculiar/asn1-ecc

v2.10.0 · 2 days ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.

15.1MDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.10.0 (the latest release), from the OSV.dev database.

anypoint-cli-secrets-mgr-plugin

v1.0.7 · 1 year ago

95
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

secrets-mgr plugin

11.7KDownloads across all versions in the last 7 days, from the official npm downloads API.ISCLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.0.7 (the latest release), from the OSV.dev database.

bali-digital-notary

v2.56.0 · 4 years ago

85
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

This library provides a JavaScript based implementation of digital notary capabilities for the Bali Nebula™.

171Downloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v2.56.0 (the latest release), from the OSV.dev database.

@rsbuild/plugin-basic-ssl

v1.2.3 · 4 months ago

100
0-100 score computed by this site from verifiable signals only: known OSV.dev advisories affecting this exact version, how recently it was published, and the repository's OpenSSF Scorecard.

Generate an untrusted, self-signed certificate for the HTTPS server.

31.8KDownloads across all versions in the last 7 days, from the official npm downloads API.MITLicense declared in the package manifest.

No known vulnerabilities

Known vulnerabilities affecting v1.2.3 (the latest release), from the OSV.dev database.