2,094,511 packages matching “node-boot-data”
node-vault
v0.12.0 · 6 months ago
Javascript client for HashiCorp's Vault
No known vulnerabilities
babel-preset-current-node-syntax
v1.2.0 · 1 year ago
A Babel preset that enables parsing of proposals supported by the current Node.js version.
No known vulnerabilities
vscode-languageclient
v10.1.2 · 9 days ago
VSCode Language client implementation
No known vulnerabilities
schema-utils
v4.5.0 · 21 days ago
webpack Validation Utils
No known vulnerabilities
@sentry/node-cpu-profiler
v2.4.4 · 25 days ago
Binaries for Sentry Node Profiling
No known vulnerabilities
@aws-crypto/client-node
v5.0.2 · 2 months ago
The *client-node* module includes all of the modules you need to use the AWS Encryption SDK for JavaScript with Node.js.
No known vulnerabilities
@opentelemetry/exporter-metrics-otlp-http
v0.222.0 · 1 month ago
OpenTelemetry Collector Metrics Exporter allows user to send collected metrics to the OpenTelemetry Collector
No known vulnerabilities
@ivan-murzak/runner-manager-linux-x64
v0.4.30 · 3 days ago
The x86_64-unknown-linux-gnu binary for runner-manager.
No known vulnerabilities
@ivan-murzak/runner-manager-linux-arm64
v0.4.30 · 3 days ago
The aarch64-unknown-linux-gnu binary for runner-manager.
No known vulnerabilities
@poveste/plugin-quasar
v0.17.2 · 2 days ago
Poveste plugin that builds a book inside a Quasar project
No known vulnerabilities
punycode.js
v2.3.1 · 2 years ago
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891, and works on nearly all JavaScript platforms.
No known vulnerabilities
detect-node-es
v1.1.0 · 5 years ago
Detect Node.JS (as opposite to browser environment). ESM modification
No known vulnerabilities
dd-harness
v0.42.0 · 2 days ago
Política, memória e integrações de Claude Code, Codex e Antigravity. CLI sem dependências de runtime.
No known vulnerabilities
@opentelemetry/exporter-logs-otlp-http
v0.222.0 · 1 month ago
OpenTelemetry Collector Logs Exporter allows user to send collected logs to the OpenTelemetry Collector
No known vulnerabilities
nodemon
v3.1.14 · 7 months ago
Simple monitor script for use during development of a Node.js app.
No known vulnerabilities
websocket
v1.0.35 · 2 years ago
Websocket Client & Server Library implementing the WebSocket protocol as specified in RFC 6455.
No known vulnerabilities
@moneylion/react-native-engine-sdk
v2.2.0 · 1 month ago
React Native components for the Engine by MoneyLion Mobile SDK
No known vulnerabilities
@ariestools/actor
v2.0.0 · 15 days ago
Environment-agnostic Actor base class with lifecycle, timers, readiness, and optional telemetry
No known vulnerabilities
detective-postcss
v9.0.1 · 3 months ago
Detective to find dependents of CSS (PostCSS dialect)
No known vulnerabilities
string_decoder
v1.3.0 · 7 years ago
The string_decoder module from Node core
No known vulnerabilities