1,016,178 packages matching “export import nodejs”
htmlparser2
v12.0.0 · 6 months ago
Fast & forgiving HTML/XML parser
No known vulnerabilities
@netlify/config
v25.2.6 · 4 days ago
Netlify config module
No known vulnerabilities
pmtiles
v4.5.0 · 1 month ago
PMTiles archive decoder for browsers
No known vulnerabilities
p-limit
v7.3.3 · 15 days ago
Run multiple promise-returning & async functions with limited concurrency
No known vulnerabilities
@google-cloud/logging
v12.1.0 · 17 days ago
Cloud Logging Client Library for Node.js
No known vulnerabilities
nodejs-polars
v0.26.1 · 18 days ago
Polars: Blazingly fast DataFrames in Rust, Python, Node.js, R and SQL
No known vulnerabilities
babel-plugin-transform-import-meta
v3.0.0 · 3 months ago
Transforms import.meta for nodejs environments
No known vulnerabilities
aws-crt
v1.33.2 · 8 days ago
NodeJS/browser bindings to the aws-c-* libraries
No known vulnerabilities
vite-plugin-eslint
v1.8.1 · 4 years ago
ESLint plugin for vite.
No known vulnerabilities
@bytecodealliance/jco-transpile
v0.16.0 · 5 days ago
WebAssembly Component transpilation functionality for Jco
No known vulnerabilities
temp-dir
v3.0.0 · 4 years ago
Get the real path of the system temp directory
No known vulnerabilities
notifications-node-client
v8.5.0 · 25 days ago
GOV.UK Notify Node.js client
No known vulnerabilities
@types/node
v26.6.4 · 1 day ago
TypeScript definitions for node
No known vulnerabilities
cbor-x
v1.6.6 · 1 month ago
Ultra-fast and conformant CBOR (RFC 8949) implementation with support for numerous tag extensions including records and structured cloning
No known vulnerabilities
@types/istanbul-reports
v3.0.4 · 2 years ago
TypeScript definitions for istanbul-reports
No known vulnerabilities
@vtex/diagnostics-nodejs
v5.5.3 · 1 month ago
Diagnostics library for Node.js applications
No known vulnerabilities
@i2labs/dns
v1.0.1 · 5 years ago
Dependency free, browser compatible, NodeJS dns library replacement. Implements RFC8484 and RFC1035. Supports most DNS over HTTPS servers.
No known vulnerabilities
djipevents
v2.0.7 · 3 years ago
A clean and opinionated event-handling library for the browser and Node.js.
No known vulnerabilities
@xmldom/is-dom-node
v1.0.1 · 2 years ago
TypeScript helper functions to narrow the type of object to a Node descendant
No known vulnerabilities
@aws-amplify/graphql-docs-generator
v4.2.2 · 2 months ago
amplify graphql docs generator plugin
No known vulnerabilities