1,881,313 packages matching “HTML-in-JS”
imurmurhash
v0.1.4 · 13 years ago
An incremental implementation of MurmurHash3
No known vulnerabilities
wicked-good-xpath
v1.3.0 · 10 years ago
Pure JS implementation of the DOM Level 3 XPath specification
No known vulnerabilities
@turf/combine
v7.4.0 · 2 months ago
Combines a FeatureCollection of Point, LineString, or Polygon features into MultiPoint, MultiLineString, or MultiPolygon features.
No known vulnerabilities
web-namespaces
v2.0.1 · 4 years ago
Map of web namespaces
No known vulnerabilities
@codemirror/lang-html
v6.4.12 · 1 month ago
HTML language support for the CodeMirror code editor
No known vulnerabilities
supercluster
v9.1.0 · 29 days ago
A very fast geospatial point clustering library.
No known vulnerabilities
@peculiar/asn1-rsa
v2.10.0 · 5 days ago
ASN.1 schema for RSA keys and algorithms defined in RFC 8017.
No known vulnerabilities
@zxing/text-encoding
v0.9.0 · 6 years ago
Polyfill for the Encoding Living Standard's API.
No known vulnerabilities
@peculiar/asn1-cms
v2.10.0 · 5 days ago
ASN.1 schema for Cryptographic Message Syntax (CMS) defined in RFC 5652.
No known vulnerabilities
topojson-simplify
v3.0.3 · 7 years ago
Topology-preserving simplification and filtering for TopoJSON.
No known vulnerabilities
postcss-overflow-shorthand
v7.0.1 · 13 hours ago
Use the overflow shorthand in CSS
No known vulnerabilities
monday-sdk-js
v1.0.0-beta · 1 month ago
[](https://github.com/mondaycom/monday-sdk-js/blob/master/LICENSE) [](https://www.npmjs.com/package/monday-
No known vulnerabilities
@peculiar/asn1-pkcs8
v2.10.0 · 5 days ago
ASN.1 schema for PKCS #8 private key information structures defined in RFC 5208.
No known vulnerabilities
volar-service-html
v0.0.71 · 4 months ago
Integrate vscode-languageservice-html into Volar
No known vulnerabilities
tinycolor2
v1.6.0 · 3 years ago
Fast Color Parsing and Manipulation
No known vulnerabilities
@slorber/remark-comment
v1.0.0 · 3 years ago
Remark plugin to support comments
No known vulnerabilities
lil-uuid
v0.1.1 · 11 years ago
UUID v4 generator and validator (RFC4122 compliant)
No known vulnerabilities
@peculiar/asn1-pfx
v2.10.0 · 5 days ago
ASN.1 schema for PKCS #12 personal information exchange structures defined in RFC 7292.
No known vulnerabilities
@peculiar/asn1-csr
v2.10.0 · 5 days ago
ASN.1 schema for PKCS #10 certificate signing requests defined in RFC 2986.
No known vulnerabilities
@peculiar/asn1-pkcs9
v2.10.0 · 5 days ago
ASN.1 schema for PKCS #9 selected attribute types defined in RFC 2985.
No known vulnerabilities