29 packages matching “RFC5322”
email-addresses
v5.0.0 · 5 years ago
An email address parser based on rfc5322
No known vulnerabilities
typescript-email-parser
v1.0.0 · 1 month ago
Parse emails into typed objects: RFC5322 headers and full MIME body structure
No known vulnerabilities
is-mail-fine
v1.0.3 · 10 years ago
A simple (but correct) library for validating email addresses. Supports mail addresses as defined in rfc5322 as well as the new Internationalized Mail Address standards (rfc653x)
No known vulnerabilities
@3cx/is-mail-fine
v1.0.10 · 9 months ago
A simple (but correct) library for validating email addresses. Supports mail addresses as defined in rfc5322 as well as the new Internationalized Mail Address standards (rfc653x)
No known vulnerabilities
@leolabs/email-addresses
v3.2.2 · 6 years ago
An email address parser based on rfc5322
No known vulnerabilities
libmime
v5.4.6 · 2 days ago
Encode and decode quoted printable and base64 strings
No known vulnerabilities
imf-datetime
v1.0.0 · 12 years ago
Format dates according to the Internet Message Format Date and Time specification (RFC5322)
No known vulnerabilities
@gooddata/emailjs-mime-codec-new
v3.0.2 · 1 year ago
Encode and decode quoted printable and base64 strings
No known vulnerabilities
foldline
v2.0.0 · 7 months ago
Folds a long line according to the RFC 5322
No known vulnerabilities
letterparser
v0.1.8 · 2 years ago
Raw e-mail parsing with MIME and plaintext support (isomorphic)
No known vulnerabilities
email-audit
v1.0.4 · 11 months ago
Lightweight email validation and fraud detection library.
No known vulnerabilities
parse-email-address
v0.0.5 · 29 days ago
Parse/validate email addresses with RFC-5321, and message header address lists with RFC-5322.
No known vulnerabilities
@aglyn/plugins-outreach
v1.0.0-beta.218 · 16 hours ago
Sequences: one-to-one, multi-step email sequences a rep sends from their own connected mailbox, logged on the CRM's records. A sequence enrolls a contact or a lead (AGL-3234): an enrollment names which record the person is, a lead is judged and merged as
No known vulnerabilities
email-syntax
v2.0.2 · 9 years ago
Email addresses syntax validations library
No known vulnerabilities
@native-typescript/rfc-5322
v13.0.0 · 4 months ago
An implementation of RFC 5322 in TypeScript.
No known vulnerabilities
@sparser/email-address-parser
v3.0.0-rc.5 · 7 months ago
An RFC 5322, and RFC 6532 compliant email address parser.
No known vulnerabilities
@gabrielizaias/validation
v0.1.1 · 5 years ago
A custom set of validation functions
No known vulnerabilities
find-emails-in-string
v1.0.1 · 9 years ago
Takes a string containing email addresses and returns array of emails in original string
No known vulnerabilities
email-format-check
v1.1.3 · 8 years ago
E-Mail address format validation module.
No known vulnerabilities
typescript-mailbox-parser
v0.0.3 · 10 months ago
Reliably get the display name, local, and domain parts of an email address
No known vulnerabilities